Konu: Üyelik  (Okunma sayısı 931 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

28 Nisan 2014, 18:23
  • *
    • İleti: 141
    • Karma: 1
    • Forumigo8navigation
    • Profili Görüntüle

Arkadaşlar 14.04.2014 ten beri ana sayfada ve portalda son üye ismi değişmiyor.Sabit kaldı.Yeni üyeler geldikçe sayı olarak artıyor.Ama son üye ismi hep sabit kalıyor.Bu sorunun çözümünü bilen varmıdır? Teşekkürler.


28 Nisan 2014, 18:47
Yanıtla #1
  • *
    • İleti: 2019
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

forum bakımı yapıp denediniz mi
takvim ayarlarını da kontrol edin
takvimin son tarihi diye bi ayar olsa gerek takvim ayarlarında


28 Nisan 2014, 20:36
Yanıtla #2
  • *
    • İleti: 141
    • Karma: 1
    • Forumigo8navigation
    • Profili Görüntüle

forum bakımı yapıp denediniz mi
takvim ayarlarını da kontrol edin
takvimin son tarihi diye bi ayar olsa gerek takvim ayarlarında

Forum bakımını da phpmyadminden tabloları onarmayıda yaptım ama birşey değişmedi.Takvim ayarlarında en az yıl ve en fazla yıl var.Orada bir sıkıntı yok.Başka da ilgili bir ayar göremedim.


29 Nisan 2014, 17:38
Yanıtla #3
  • *
    • İleti: 178
    • Karma: 3
    • buyuknet
    • Profili Görüntüle

Forum bakımı kısmından su bakımı calıstırdınızmı


Tüm Forum Toplamlarını ve İstatistiklerini Tekrar Hesapla


29 Nisan 2014, 18:18
Yanıtla #4
  • *
    • İleti: 141
    • Karma: 1
    • Forumigo8navigation
    • Profili Görüntüle

Forum bakımı kısmından su bakımı calıstırdınızmı


Tüm Forum Toplamlarını ve İstatistiklerini Tekrar Hesapla

Evet yaptim.Ama ise yaramadi.Enteresan bir durum.Son uye hep ayni.


29 Nisan 2014, 18:20
Yanıtla #5
  • *
    • İleti: 2019
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Vaktiniz varsa aynı db ile demo bi forum kurup deneyin. Sıkıntı dbde mi yoksa dosyalarda mı? Ona göre çözüm üretmeye çalışalım.


29 Nisan 2014, 18:25
Yanıtla #6
  • *
    • İleti: 141
    • Karma: 1
    • Forumigo8navigation
    • Profili Görüntüle

Vaktiniz varsa aynı db ile demo bi forum kurup deneyin. Sıkıntı dbde mi yoksa dosyalarda mı? Ona göre çözüm üretmeye çalışalım.

Isin kotu tarafi db den hic anlamiyorum.Hep hostingim kurulum islemlerini yapti.


29 Nisan 2014, 19:54
Yanıtla #7
  • *
    • İleti: 178
    • Karma: 3
    • buyuknet
    • Profili Görüntüle

sitenizi paylaşırmısınız bi göreyim ya gerçekten siteyı bılmeden nasıl bır sorun olmadan ınsan bırsey yapamıyor :D sıte adınızı tam hatırlamıyorum da:D


bu arada o bolumde bır manuel ıslemmı yapıldı acaba :D


29 Nisan 2014, 19:59
Yanıtla #8
  • *
    • İleti: 141
    • Karma: 1
    • Forumigo8navigation
    • Profili Görüntüle

sitenizi paylaşırmısınız bi göreyim ya gerçekten siteyı bılmeden nasıl bır sorun olmadan ınsan bırsey yapamıyor :D sıte adınızı tam hatırlamıyorum da:D


bu arada o bolumde bır manuel ıslemmı yapıldı acaba :D


Portalda da son uyeler blogu vsr.Orada da durum aynidir.Yani orada ki kod ile ilgili degil.Site linki asagidadir.

Forumigo8navigation


29 Nisan 2014, 22:46
Yanıtla #9
  • *
    • İleti: 2019
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Vaktiniz varsa aynı db ile demo bi forum kurup deneyin. Sıkıntı dbde mi yoksa dosyalarda mı? Ona göre çözüm üretmeye çalışalım.
Isin kotu tarafi db den hic anlamiyorum.Hep hostingim kurulum islemlerini yapti.
Aynı db ile demo site kurup deneyemiyorsanız alternatif olarak sitenizi
1. default temaya alıp
2. SSI.php, index.php dosyaları ile sources ve themes klasörlerinin yedeğini aldıktan sonra bu klasörleri ve dosyaları sıfırları ile değiştirip deneyin.

Sorun ortadan kalkarsa yedeğini almış olduğunuz dosyalarda yaptığınız bir kodlama değişikliğinden kaynaklıdır.
Sorun devam ederse dbde sıkıntı vardır.
Denemeden çıkan sonuca göre hareket edersiniz.