Konu: SMF Güncelleme sorunu  (Okunma sayısı 1052 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

27 Temmuz 2014, 09:05
  • *
    • İleti: 29
    • Karma: 0
    • Profili Görüntüle

Merhaba,

Forumu ilk olarak 2.0.6 olarak kurmuştum, sonrasında 2.0.7 sürümüne dosya yüklemeden yönetici kısmında bulunan linke tıklayarak güncelleme yaptım, 2.0.8 upgrade indirerek yüklemek istedim sürekli şağıdaki hatayı alıyorum, olmayınca bunuda lini tıklayarak update ettim, fakat bu aralar yeni mesaj yazılırken profile bakarken forum hata veriyor, upgrade olarak yüklemediğimden dolayı olabilir mi?

Teşekkürler.



27 Temmuz 2014, 10:15
Yanıtla #1
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Bahsettiğiniz hata ile eklediğiniz ekran görüntüsü bir alakası yok.


02 Ağustos 2014, 03:29
Yanıtla #2
  • *
    • İleti: 29
    • Karma: 0
    • Profili Görüntüle

Üye profiline bakmak istediğim zaman bazen aşağıdaki gibi hata alıyorum, ayrıca yeni mesaj gönderilirken bazen sayfa hata veriyor fakat mesajı foruma kaydediyor.




02 Ağustos 2014, 03:35
Yanıtla #3
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

2.0.8 upgrade.php çalıştırın diyor, çalıştırın.


02 Ağustos 2014, 03:45
Yanıtla #4
  • *
    • İleti: 29
    • Karma: 0
    • Profili Görüntüle

Çalıştırmaktan kastı yüklemekse eğer yüklemeyi kabul etmeyip hata veriyor.


02 Ağustos 2014, 04:11
Yanıtla #5
  • *
    • İleti: 273
    • Karma: 1
    • Diyabeturkey
    • Profili Görüntüle

2.0.8 upgrade.php dosyası olması lazım. site adı.com/2.0.8 upgrade.php şeklinde çalıştırın. veri tabanını yükseltecektir.

Şuradan SMF Downloads dosyayı indirin.



02 Ağustos 2014, 04:28
Yanıtla #6
  • *
    • İleti: 29
    • Karma: 0
    • Profili Görüntüle

Hocam bu işlemi nereden yapacağım 2.0.8 upgrade indirdim paket yöneticisinden yüklemeye çalışıyorum hata veriyor.


02 Ağustos 2014, 04:30
Yanıtla #7
  • *
    • İleti: 273
    • Karma: 1
    • Diyabeturkey
    • Profili Görüntüle

hocam dosyalarınızın yedeğini alın ilk olarak. (ftp den yani)

sonra ftp ye dosyalarınızın olduğu dizine atın. yukleme işlemi bitince

siteadı.com/upgrade.php olarak tarayıcıdan çalıştırın...


02 Ağustos 2014, 04:34
Yanıtla #8
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

uprade paketininin içinden çıkan upgrade_1-0.sql, upgrade.php, upgrade_1-1.sql, upgrade_2-0_mysql.sql, upgrade_2-0_postgresql.sql ve upgrade_2-0_sqlite.sql isimli dosyaları forumun bulunduğu dizine atın. Tüm dosya ve klasörleri yazılabilir yapın. Tarayıcınızda forum-dizininiz/upgrade.php çalıştırın.


02 Ağustos 2014, 04:47
Yanıtla #9
  • *
    • İleti: 29
    • Karma: 0
    • Profili Görüntüle

hocam dosyalarınızın yedeğini alın ilk olarak. (ftp den yani)

sonra ftp ye dosyalarınızın olduğu dizine atın. yukleme işlemi bitince

siteadı.com/upgrade.php olarak tarayıcıdan çalıştırın...


Hocam yedeği daha yeni aldım, rarlı dosyayı ftpde içine attım tarayıcıya dediğiniz adresi yazdım fakat ulaşamadı.Dosyaları rardan çıkarıp mı bir yere mi atmam gerekiyor, yada rarlı dosyayı atmam gereken belirli bir dosya var mı?


uprade paketininin içinden çıkan upgrade_1-0.sql, upgrade.php, upgrade_1-1.sql, upgrade_2-0_mysql.sql, upgrade_2-0_postgresql.sql ve upgrade_2-0_sqlite.sql isimli dosyaları forumun bulunduğu dizine atın. Tüm dosya ve klasörleri yazılabilir yapın. Tarayıcınızda forum-dizininiz/upgrade.php çalıştırın.



Hocam dediğiniz dosyaları buldum hangi klasöre yapıştıracağımı anlamadım themes klasörü içerisine mi olacak?