Konu: Default Temalar + Simple Portal Çalışmıyor ve Simplemachines.org'a Bağlanılmıyor  (Okunma sayısı 4301 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

07 Ağustos 2011, 14:24
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

Başıktada belirttiğim gibi hiçbir default tema (Core, Curve) çalışmıyor ve dolayısıyla ben öyle zannediyorum SimplePortal'da curve üzerinden çalıştığından bozuk çalışıyor.
(Örnek: sohbet kutusu kaymış oluyor, duyuru blokları kaymış oluyor)

Ve bir de yönetim paneli bu durumda:
http://ressim.net/8/upload/7713a38f.png

Simplemachines.org'a bağlanmıyor aşağıdaki paketler bölümü vs. kaymış olarak duruyor.
Ne yapmalıyım?



07 Ağustos 2011, 14:31
Yanıtla #2
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

Profilimdeki site.
Şu an normal curve teması çalışmadığından colorizer olarak aldığım bir curve-edit teması kullanıyorum.
FTP üzerinden temaları yeniden attım ama olmadı.

Edit: şimdi farkettim hızlı yanıtta vs. smileylerde gözükmüyor. Sadece smileyler değil hiçbir buton vs. de gözükmüyor.
k.adı: demo
şifre: demo


07 Ağustos 2011, 14:36
Yanıtla #3
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

hızlı yanıtta similey görünmez zaten. curve temanın sıfır dosyalarını atarsanız çalışır. dosyalarınızı bozmuşsunuzdur.


07 Ağustos 2011, 14:39
Yanıtla #4
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

Hayır o şekilde değil. Hızlı yanıt bölümünde önizleme'ye bastıktan sonrada ne smileyler ne de bbcode'lar gözüküyor. Demo üyelikten bakabilirsiniz.
Tekrar attım dosyaları sıfır temanın ama düzelmedi.


07 Ağustos 2011, 14:44
Yanıtla #5
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Durduk yere olmaz. Yanlış bir şeyler yapmışsınız. Upgrade dosyalarını atarsanız bütün hatalar düzelir.


07 Ağustos 2011, 15:00
Yanıtla #6
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

Smf 2.0 install dosyalarının hepsini attım FTP'de SMF'nın kurulu olduğu yerle değiştirdim şimdi foruma giriş yapamıyorum
Link çubuğunda bu çıkıyor: http://127.0.0.1/smf/index.php?action=login2

Ne yapmalıyım?


07 Ağustos 2011, 15:38
Yanıtla #7
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

Flood için özür diliyorum ama şu an foruma hiçbir türlü ulaşamıyorum. URL'yi yazınca sadece bembeyaz sayfada bunlar çıkıyor:

MY COMMUNITY

Simplemachines forum

Ne yapmam lazım?



07 Ağustos 2011, 16:07
Yanıtla #9
  • *
    • İleti: 106
    • Karma: 0
    • aclikoyunlari.org
    • Açlık Oyunları Turkiye
    • Profili Görüntüle

ayarlari_onar.php kullandım ama özel mesajla şifreyi yolladım kontrol edebilmeniz için forum çok yavaşladı ve yukarıda belirttiğim hiçbir sorun da çözülmedi maalesef.