Konu: Hızlı Yanıt Sorunu  (Okunma sayısı 518 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

18 Temmuz 2014, 05:54
  • *
    • İleti: 68
    • Karma: 1
    • Profili Görüntüle



Hızlı yanıt dışarı taşıyor bunu düzeltebilir miyiz?
Ve bir de asıl sorun. WYSIWYG Quick Reply modunu yükledim ve gayet mutluydum. Ancak dün nasıl olduysa hızlı cevap bölümüyle ilgili bir değişiklik yapmamama rağmen (bilmeden yaptım sanırım) editör kaybolmuş. Tekrar yükledim. Display.template.php'te test başarısız diyor. Manuel eklemeye çalıştım o da olmadı. Display.template.php ektedir.


18 Temmuz 2014, 06:45
Yanıtla #1
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

demo üyelik verin görelim.


18 Temmuz 2014, 06:53
Yanıtla #2
  • *
    • İleti: 68
    • Karma: 1
    • Profili Görüntüle

nick: demo
şifre: demo


bu arada yeni display.template ekte. öncekinde buton değişiklikleri falan yaptım da


18 Temmuz 2014, 06:56
Yanıtla #3
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Kullandığınız temanın css dosyasında bul
Kod: [Seç]
#quickReplyOptions form textarea {
    height: 100px;
    width: 635px;
    max-width: 100%;
    min-width: 100%;
    margin: 0.25em 0px 1em;
}

Değiştir:
Kod: [Seç]
#quickReplyOptions form textarea {
    height: 100px;
    margin: 0.25em 0px 1em;
    width: 90%;
}


18 Temmuz 2014, 07:14
Yanıtla #4
  • *
    • İleti: 68
    • Karma: 1
    • Profili Görüntüle

Bu oldu teşekkür ederim. WYSIWYG Quick Reply moduyla ilgili de bir sorum vardı cevaplayabilir misinz?


18 Temmuz 2014, 07:16
Yanıtla #5
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Ne yaptığınızı ya da yapmadığınızı bilemem. Hata varsa sıfır display.templateye modlarınızı yeniden kurunuz.