Konu: Smf 2.1 Kurmak İstiyorum  (Okunma sayısı 650 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

09 Haziran 2014, 21:14
  • *
    • İleti: 56
    • Karma: 1
    • www.harrypotterland.org
    • HarryPotterLand
    • Profili Görüntüle

Smf 2.0.7 kullanıyorum suan 2.1'e nasıl yükseltebilirim.


09 Haziran 2014, 21:16
Yanıtla #1
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Şu an 2.1 sürüme geçmeniz tavsiye olunmaz. Hataları ve eksikleri mevcut. İllaki kuracam derseniz aşağıdaki linkten kurulum dosyalarını indirebilirsiniz. Hazırlanmış bir kurulum dökümanı yok.
https://github.com/SimpleMachines/SMF2.1


09 Haziran 2014, 21:22
Yanıtla #2
  • *
    • İleti: 56
    • Karma: 1
    • www.harrypotterland.org
    • HarryPotterLand
    • Profili Görüntüle

Kararlı sürüm ne zaman çıkar tahminen.


09 Haziran 2014, 21:24
Yanıtla #3
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Belli olmaz. 1 yıldan önce çıkacağını tahmin etmem.


09 Haziran 2014, 21:33
Yanıtla #4
  • *
    • İleti: 56
    • Karma: 1
    • www.harrypotterland.org
    • HarryPotterLand
    • Profili Görüntüle

ben siteye giremiyorum rica etsem başka bir yere yükleyebilir misiniz. başka bir dizine yükleyip deneyeceğim.


09 Haziran 2014, 21:53
Yanıtla #5
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

açılan sayfada sağ taraftaki download.zip yazan butona tıklayın.


10 Haziran 2014, 00:00
Yanıtla #6
  • *
    • İleti: 56
    • Karma: 1
    • www.harrypotterland.org
    • HarryPotterLand
    • Profili Görüntüle

Denedim türkçe değil. Hem 2.0.7 deki Msql veri tabanını okuyamadı.


10 Haziran 2014, 00:55
Yanıtla #7
  • *
    • İleti: 178
    • Karma: 3
    • buyuknet
    • Profili Görüntüle

Bence 2 . 0 .7 kullanın derim cunku 2.1 surumunde fazla uyumlu mod bulamazsınız. ve sıkıntılar  ıle ılgılı cozumler bulmak bıraz zor olabılır


bızler bıle 2 1 ıcın su anlık gecmeyı dusunmuyoruz gerısını sız dusunun :D


10 Haziran 2014, 16:13
Yanıtla #8
  • *
    • İleti: 56
    • Karma: 1
    • www.harrypotterland.org
    • HarryPotterLand
    • Profili Görüntüle

ben zaten 2.0.7 kullanıyorum ve memnunum sadece en güncel sürümü kullanmak istemiştim. Demo olduğu için bende kurmaya korkuyorum.