Konu: Forum açılmıyor  (Okunma sayısı 872 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.


31 Mayıs 2014, 14:42
Yanıtla #1
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

Hostuna içinde birkaç satır olan bir html sayfası at. Attığın sayfa görüntüleniyor mu?


31 Mayıs 2014, 14:46
Yanıtla #2
  • *
    • İleti: 331
    • Karma: 17
    • haksever,huutheme
    • haksever
    • Profili Görüntüle

Hostuna içinde birkaç satır olan bir html sayfası at. Attığın sayfa görüntüleniyor mu?
sayfa kaynağı bulunmuyor. www/forum içinde index.php bulunuyor mu ?


31 Mayıs 2014, 14:49
Yanıtla #3
  • *
    • İleti: 107
    • Karma: 0
    • OyunFendi
    • Profili Görüntüle

index dosyalarını kontrol ettim varlar,


OyunFendi.Com html index açılıyor


31 Mayıs 2014, 14:51
Yanıtla #4
  • *
    • İleti: 2018
    • Karma: 41
    • Spina Bifida
    • Profili Görüntüle

forum dizinine de atıp bak ismini başka bişey yap.
yine görünüyorsa setting.php, settings_bak.php bunlara bak değişmiş mi ya da içleri boş mu. değişmişse yedeğini at. tüm dosya ve klasörleri 755 yap. başkaca da bir fikrim yok.


31 Mayıs 2014, 15:03
Yanıtla #5
  • *
    • İleti: 107
    • Karma: 0
    • OyunFendi
    • Profili Görüntüle

attım çalışıyor , settingsler normal.


31 Mayıs 2014, 16:53
Yanıtla #6
  • *
    • İleti: 45
    • Karma: 0
    • Torrent Oyun İndir
    • Profili Görüntüle

attım çalışıyor , settingsler normal.

peki başka forum kurmaya çalıştın mı hiç ?bu olay olduktan sonra ?


31 Mayıs 2014, 17:11
Yanıtla #7
  • *
    • İleti: 107
    • Karma: 0
    • OyunFendi
    • Profili Görüntüle

Hayır birazdan aynı forumu yedeğini alıp kurmayı denicem


31 Mayıs 2014, 17:15
Yanıtla #8
  • *
    • İleti: 45
    • Karma: 0
    • Torrent Oyun İndir
    • Profili Görüntüle

Hayır birazdan aynı forumu yedeğini alıp kurmayı denicem

o şekilde deneyin , olursa settings.php ve settings_bak.php 'den db yolunu değiştirin bakalım ne olacak .


31 Mayıs 2014, 22:12
Yanıtla #9
  • *
    • İleti: 107
    • Karma: 0
    • OyunFendi
    • Profili Görüntüle

forumu yeniden kurup eski db'ye yönlendirdim. Bu sorun neden oldu acaba :/